Author Topic: game being fucked up  (Read 680 times)

July 29, 2015, 08:55:46 AM
RainBow Pyro Shark ~qauck~
No Poster
*
July 2015
5 Posts
i got it to work so NVM thanks captain canada 
« Last Edit: July 29, 2015, 05:23:40 PM by RainBow Pyro Shark ~qauck~ »
  • Agree  Disagree  Informative  Useful  Funny  Winner  Friendly  Artful  Late  Dumb
     
July 29, 2015, 12:42:51 PM
The pride of Aryan science
Gold Member
GODLIKE
********
March 2013
1617 Posts
Not certain, but pretty sure you have to press f1> settings > enable https for market.


edited because i mixed up some words
« Last Edit: July 29, 2015, 01:27:09 PM by ooberporridge »
  • Agree  Disagree  Informative  Useful  Funny  Winner  Friendly  Artful  Late  Dumb
     
I HAD A 50MB GIF IN MY SIGNATURE.
July 29, 2015, 01:22:38 PM
Mr.Mackey
Gold Member
Senior Member
*****
November 2014
227 Posts
Not certain, but pretty sure you have to press f1> settings > enable html for market.
Mine works without it being enabled, but *https enabled does make it load faster for me.
  • Agree  Disagree  Informative  Useful  Funny  Winner  Friendly  Artful  Late  Dumb